Ubuntu-news is about one simple thing - news about Ubuntu GNU/Linux, so you can find them all in one place.


 

Eclipse IDE: Get Ubuntu and HUD Support

By default, the popular Eclipse IDE does not support the Ubuntu AppMenu or HUD. The reason for this is that Eclipse has been blacklisted so it wouldn’t use the AppMenu around the time of Ubuntu 10.10 Maverick Meerkat because it didn’t work back then.

Read more here

One Response to “Eclipse IDE: Get Ubuntu and HUD Support” »

  1. Pingback by Eclipse IDE: Get Ubuntu and HUD Support | bender — January 30, 2013 @ 4:41 pm

    [...] Continued here: Eclipse IDE: Get Ubuntu and HUD Support [...]

RSS feed for comments on this post. TrackBack URI

Leave a comment

You must be logged in to post a comment.

Technorati Profile
Ubuntu-News is not related to the Ubuntu Project.
All logos and trademarks on this site are property of their respective owners.